Alle innlegg Sukkerforum

Internet Explorer

Vis siste innlegg
Skjult ID med pseudonym Gina lø. 15 mai 11:31

Hei,

Jeg trøbbler mye med at explorer ikke svarer etter at sukker endret på sidene sine. Det skjer ikke når jeg er andre steder på nett.
Noen som har det samme problemet? Og/eller forslag til hvordan jeg skal løse det?!?

Takknemlig for tips! :)

Skjult ID med pseudonym go lø. 15 mai 11:34

Trykk 2 ganger Gina. Ikke dobbelt men 2 ganger, det hjelper hos meg i hvert fall men irriterende, uansett...

Skjult ID lø. 15 mai 11:36

Last ned mozilla firefox :)
Tar to sekunder ( eller et par til)

Skjult ID med pseudonym Gina lø. 15 mai 11:50

Takk for tipset go :)

Skjult ID med pseudonym rotte lø. 15 mai 12:02

IE er dårlig, dropp den.

Skjult ID med pseudonym Gina lø. 15 mai 14:16

@Skjult ID
Da var firefox lastet ned, og dette funker jo som bare rakkern.....

Hmmm hvorfor har jeg ikke gått over til den tidligere?!?

Skjult ID lø. 15 mai 14:24

ser du er takknemmelig for tips.
Hvor mye snakker vi om? 10 kr? 50? Enda mer? :)

Skjult ID med pseudonym Gina lø. 15 mai 14:33

Hehehe... :)))))

Skjult ID med pseudonym LovelyMan lø. 15 mai 19:01

Det vet ikke jeg heller Gina :) Selv har jeg vært trofast bruker av Firefox i mange år nå (siden det kom omtrent, tror jeg), og kunne aldri tenkt meg å gå tilbake til IE :)

Skjult ID med pseudonym Maggs lø. 15 mai 19:04

Siden vi er inne på dette temaet, noen som vet om det er noen problemer i forhold til mac?

Bruker selv mac og syns det er en del ting som er litt merkelige til tider.